It's not running right!!! (Hyosung GT125R 2007)

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Tue 22 Oct 2013 - 15:51

Hello All! For my 18th, I was given a project bike by my folks, a Hyosung GT125R, 2007 model..
I'm currently running around on a little Yamaha Giggle, and have loved the look of a Hyo..
So it was left in the previous owners back garden for one and a half years.. with petrol in the tank until it was seized on the spot.. So the past month has been spent by me getting it road worthy once again.. I have pretty much sorted everything on it except the bloody engine!! I've rebuilt the carbs twice at this point, yet still cannot get it to idle.. I've just received a carb sync kit so I'l be having a go with that this evening, but I'm wondering if there is anything I'm missing out on? Mods go as far as a Blueflame exhaust. I believe the carb is stock. It appears to be running rich as well. Blue smoke out the back, but theres no oil smell just lots of petrol.. What could I be missing? There also appears to be an excessive amount of noise from the head of the front cylinder on startup..once its warm, all is okay.. valve adjustment? And seeing as its an 07, it has small cam chain tensioners.. were these defective on the uk models? I've ordered some new tensioners in case and I have them sitting on my desk if push comes to shove..
Cheers guys!
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Tue 22 Oct 2013 - 21:14

A bunch of questions to help diagnose where it's at.

Will it idle when warm?
Have you put fresh petrol (and ideally a shot of Redex or Seafoam) into the tank?
Have you done a plug chop to see the running condition?
How quickly does it die out when you drop the throttle?
Does it fire up easily from cold?
What's power like, and does it bog down when you bang the throttle on quick?
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Tue 22 Oct 2013 - 23:09

Hey dude Very Happy
Idles slightly better but will still eventually die. When setting the idle screw, you have the option of 3.5k revs (no choke) or 400 revs.. Very difficult finding that spot in the middle.
I've cleaned the tank to spotless, fresh Shell V-Power with some bullet (Recommended by a great bloke at a motorbike shop I use, I have noticed a difference using it).
Plugs are black and wet.. If they aren't wet then heavily black.
When you let go of the throttle, it hand at that rev, then will slowly back off to around 3k, then once at 3k quickly drop to dead.
Power is non existent anywhere below 3k, you have to twist until you eventually just get a solid lump of fuel out the back. So yeah, alot of bogging, was impossible to ride up and down the street, either no throttle or lots of noise. I can't understand why its running so rich, it should be lean as hell with that blueflame on surely? The carb jets are as stock as anything, I've cleaned everything out at least 3 times now. Razz
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Tue 22 Oct 2013 - 23:14

Whoops forgot one!
Yes to the easy cold starting, fires up instantly on the button, but you have to give it revs otherwise it'll die.
Additionally, it is somehow dripping fuel in the front cylinder when not running, causing a hydro lock when its been sitting for 12 hours plus.
Additionally again, the choke seems to be either on or off.. When cold you get the functionality of the choke for all of 3 seconds, until the engine seems to catch up with itself and just bangs the revs up.. All the sliders are clean once again.
I also hooked up the carb syncs to the vacuum tubes on the bottom and the needles were all over the place!
So if you happen to know how to correctly hook up carb syncs to it, that would be awesome Razz First bike I've gotten my hands stuck into, this is turning into a right pig, tyres come next!
Forgive my lack of technical words but if it helps at all, no, the pin that pumps fuel into the cylinders is not seized, it was originally but I have since unseized it
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Tue 22 Oct 2013 - 23:45

Glad you mentioned tyres. If it's still got the Shitko originals on, you want to get them off as soon as possible.

Good news first:
If it's hydro locking, then you know your piston rings are okay, so you can rule those out as the source of your excessive engine noise. Because of the way it's sucking petrol through, you know your vacuum pipes are all intact too, not that it was a problem but it's good to know.

In other news:
Massive over-fueling. As you said.
Basically what's happening is that the carbs are hosing petrol in, and the engine is running very rich, and the only way it can keep up and stay running is if you're opening the airways a lot, so the air can just about match the petrol for a viable fuel mixture. As soon as those airways are closed down to a certain point, the air flow is reduced but the petrol flow isn't, so it dies out. That certain point is about 3000rpm in your case.

When you say "idle screw" you mean the one near your left footpeg, that has a cable running up to the carbs? The two mixture screws on the side of the carb body itself are the ones you want to sort out first. I'm sure you saw them when cleaning things up. They are on the right hand side of the bike, near the choke rail, and should be capped off with little rubber bungs. Pull out the bungs and there should be brass screws in the holes. Screw them both all the way in, be gentle with them, just keep winding them in until they come to a delicate resting point. Then wind them out again, three full turns each. Don't worry about balancing and floats and stuff just yet. That can be fine tuned once those screws are set correctly.

When you've reset those screws to 3 turns out each, give the bike a try. No choke.
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Wed 23 Oct 2013 - 10:55

Hey dude!
Thanks very much for the reply, can't tell you how much I appreciate it! Very Happy
I've just heavily annoyed the neighbours with the Hyo, I've done what you suggested, 3 full turns on both, and I gave it a crank. Its now more responsive but jumps the revs on its own, it still isn't idling properly at this point, it tends to have a mind of its own, sometimes going over 7k.. Both cylinders aren't firing correctly either, the front seems to be the more assertive one..
Cheers again
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Wed 23 Oct 2013 - 12:24

UPDATE! Very Happy
Okay, my bad. I had a look and noticed that the rubber on the piston that pushes fuel through the jets was torn, leaking petrol everywhere! Possibly causing a pressure leak too.. Fixed that with a new piece so thats dandy too! Also found a vacuum leak in the inlet manifold, a tube that is used I believe for the 250 for a pet cock, was undone, which is why it was running strangely! Got that closed off now and it runs so much better! Was even able to take it for a little spin! Still not running correctly on both cylinders, there isn't that distinct vtwin noise yet, still a 1.3 cylinder engine. >< Any ideas?
I really appreciate the help so far dude, thanks Smile
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Wed 23 Oct 2013 - 12:54

I was literally just typing a reply to your first post, that it shouldn't be over-revving on that mixture setup at all, unless you either had your idle adjustment position way too high, a fault in your throttle body letting too much air through, or an air leak in the manifold.

The petcocks are vacuum operated and there should be a pipe from the manifold to the fuel tap assembly. Is that the one you've "closed" off? Did you block it or actually refit it to the petcock? Could you take a photo of the pipework you've got set up there? If there's no pipe, you could have a broken petcock which might not be the root cause of your problems but if it's letting petrol run through the system all the time (instead of only when the pistons are generating vac in the manifold) then it's not going to help, and it will cause things like... hydro-locking of the cylinder when it's not running =D

I think your rough running could be down to float levels now. Assuming it's still running too rich at this point.
Here's a very good how-to on setting float levels: http://www.allthingsmoto.com/forums/f-15/how-set-your-motorcycle-carburetor-float-level-more-commentary-13608/


Last edited by Cloud. on Wed 23 Oct 2013 - 13:26; edited 1 time in total
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Wed 23 Oct 2013 - 13:25

Cheers for your support! Very Happy
Sorry I'm not very clear Razz I've blocked off a hose from the inlet rubber from carb to the head of the rear cylinder. You have one pipe that goes to the other rubber for the front cylinder, then another hose that was sitting there not doing anything, presumably causing a vacuum leak, which would also explain why I had bad readings on the carb sync tool before..
I'll provide pics of how its currently set up, I made a short video too. Sadly I'm now at college so I'll upload these when I get home in a few hours Smile Cheers for the help! Gotta go get some petrol for it too, shes thirsty >.>
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Wed 23 Oct 2013 - 19:26



Here are some pictures for you, the tube with the golden screw in is the one I have blocked. That solution so far is seeming to make everything a lot better. Doesn't sound like both cylinders, but it's very close! Some tappits need adjusting, gets very noisy when you ride it up and down the street..
Also, I've attached my syncers to the vacuum tubes again, still not going. All I get is the needles wobbling all over the place! Any ideas?
Your help has been fantastic dude, thank you Smile
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Wed 23 Oct 2013 - 21:08

I'm sure that pipe is meant to go somewhere.

I'll take a look at mine tomorrow, when there's daylight, and see where that one goes.
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Wed 23 Oct 2013 - 21:12

Haha thanks dude Smile It's close now!
I think a final tune to make it run like it should, a good clean, a few pins here and there... I've got my tyres in my house ready to be fitted, then the bodywork on and should be ready for an MOT! Very Happy I honestly cannot wait
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Wed 23 Oct 2013 - 21:18

You seem to arrange parts and repairs faster than I can.

Would you like to do my bike as well, please?
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Thu 24 Oct 2013 - 9:31

It's because I'm desperate to get on the road with this thing >< I have a feeling I'm going to have absolutely no bolts when I put this back together...
Seems people in the US have more access to Hyo Dealers, where I live there's no mention of these bikes anywhere, so it'll be nice to be riding the only one around.
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Fri 25 Oct 2013 - 3:06

Uh oh...
I'm pretty sure that pipe does go somewhere as something still isn't right..
Brought a few friends round today as I've been keeping them up to date on the bikes progress, went to start it and she hydro locked on the spot again.. Not sure what's causing it but that certainly won't look good at an MOT station :S
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Fri 25 Oct 2013 - 8:38

Sorry I didn't get to it yesterday, I work weird hours.

Over the weekend I will be playing around with my carbs and coils, so when I uncover it I'll find out for you then.
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Fri 25 Oct 2013 - 11:51

Awesome dude no worries, I've got many weird hours the next few days myself Smile
Thanks for the help Very Happy
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Sat 26 Oct 2013 - 14:44

Here we go.

avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Sat 26 Oct 2013 - 14:48

Bang goes all of life's mysteries.
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Sat 26 Oct 2013 - 18:24

Those mysteries! :O
Hmm, on my tank, I have 3 ports. One is for the fuel line, the other I have blocked as that I believe is a secondary fuel port, then another port that I'm really not sure about, would that be the vacuum petcock? I have no visible petcocks ><
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Sat 26 Oct 2013 - 22:38

And now I have the difficult task of syncing the cylinders..
It runs good now and I thank you for it, but this doesn't sound right at all.
It sounds like a 125 single still! I can't get them to meet up no matter what! I have the air screws out 3 turns like you said, butterfly valves matched yet it still isn't sounding right.. any ideas? :/
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Cloud. on Sun 27 Oct 2013 - 1:07

You should have 3 holes from your tank.
One hole from the thing is for the vac hose, the other hole from the thing is for your fuel pipe, and the other one over there to the side is a breather that should just run loose and open-ended near your rear suspension unit. Also, that thing is your fuel tap. The vac from the manifold sucks the switch mechanism open, and allows fuel to pass. When the engine is off, there's no vac, and so it's closed, and no fuel can go through. Yours is letting fuel through with no vacuum actuation, so you know it's lunched.
avatar
Cloud.

Posts : 70
Join date : 2013-05-11
Location : The A35

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Sun 27 Oct 2013 - 17:35

I have 3 holes on my tank. The one next to my fuel line is another fuel line, fuel comes out of that one like nobodies business. The other one on the opposite side of the tank.. I tried fitting it to that one and it once again ran like a pig. Is that the correct pipe to attach to? Cheers!
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by joel352 on Sun 27 Oct 2013 - 21:37

If I remember correctly when I had my hyo. The one on its own on the opposite side of the tank is just a breather pipe. I had a pipe that ran from that down the side of the fairing and connected to nothing. If your fuel pours out when no hoses are plugged in then its broke. Its a vacuum tap. Don't know if it would affect your engine but the fuel tap is broke it would need replacing.
avatar
joel352

Posts : 164
Join date : 2013-04-28
Age : 22
Location : Halifax UK

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by DirectorSasuke on Sun 27 Oct 2013 - 22:07

Interesting.
This makes me think I don't have a vacuum tap installed..
As I have fuel filters in both taps on the side opposite the breather side.. I have no indication of a vacuum tap, simply one line that runs down to the vacuum pump, the other fuel line is tied off.
Am I buggered? :S £120 for a new tank isn't budgetable for me at the moment
avatar
DirectorSasuke

Posts : 28
Join date : 2013-10-22
Age : 21
Location : Leamington Spa :D

http://many..

Back to top Go down

Re: It's not running right!!! (Hyosung GT125R 2007)

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum